www.Defender50th.co.uk Forum Index www.Defender50th.co.uk
The Defender 50th Owners Club and Vehicle Register
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

alarm on permanently

 
Post new topic   Reply to topic    www.Defender50th.co.uk Forum Index -> General Chat
View previous topic :: View next topic  
Author Message
oilit



Joined: 13 Feb 2008
Posts: 225

PostPosted: Thu Mar 30, 2017 4:50 pm    Post subject: alarm on permanently Reply with quote

any help appreciated here - I couldn't start the defender last week - even with jump leads or with a power pack.

So have ordered a new battery, and plugged it in and the alarm sounds as soon as i connect the battery - even with the blipper pressed to turn off the alarm it has no effect on the constant horn - the indicators flash as you would expect !

The good thing is the car starts - .. but wondering what the problem could be ?

Any insight/ideas much appreciated ![/quote]
_________________
50th GB 262
1968 Series IIa
Aston Martin DB9
Aston Martin Cygnet
VW Golf
Ducato Donkey Cart
Transit Van
Nissan Leaf
Back to top
View user's profile Send private message
V8GPC



Joined: 03 Apr 2016
Posts: 151
Location: Manchester

PostPosted: Sun Apr 02, 2017 11:02 am    Post subject: Reply with quote

The Alarm normally sounds when you reconnect the battery; if you haven't followed the manual for the 15 second disconnect.

If it sounds you normally just turn the ignition key to on and it stops; the fob doesn't stop it.

But as you can start the engine
Maybe the logic is confused. Try following the manual;

1) Turn ignition off;
2) within 15 seconds disconnect main battery
(loosen the lead and reach from the drivers seat)
3) reconnect and turn ignition to on

This may sort it?
May be worth trying the fob to switch on / off of the alarm to see what happens. It is a strange problem.
Back to top
View user's profile Send private message
oilit



Joined: 13 Feb 2008
Posts: 225

PostPosted: Sun Apr 09, 2017 6:55 pm    Post subject: Reply with quote

V8GPC wrote:
The Alarm normally sounds when you reconnect the battery; if you haven't followed the manual for the 15 second disconnect.

If it sounds you normally just turn the ignition key to on and it stops; the fob doesn't stop it.

But as you can start the engine
Maybe the logic is confused. Try following the manual;

1) Turn ignition off;
2) within 15 seconds disconnect main battery
(loosen the lead and reach from the drivers seat)
3) reconnect and turn ignition to on

This may sort it?
May be worth trying the fob to switch on / off of the alarm to see what happens. It is a strange problem.


perfect - all sorted - many thanks !
_________________
50th GB 262
1968 Series IIa
Aston Martin DB9
Aston Martin Cygnet
VW Golf
Ducato Donkey Cart
Transit Van
Nissan Leaf
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.Defender50th.co.uk Forum Index -> General Chat All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group